Matrix ZDB 5100 "blinker/flimrer"

forum about Logic Group (ZHC5010)
Besvar
koburg
Indlæg: 96
Tilmeldt: 25 dec 2013, 11:41

Matrix ZDB 5100 "blinker/flimrer"

Indlæg af koburg »

Er der nogle af jer som har oplevet at det lys som er sat til jeres matrix altså det som relæet tænder for?

det står og flimrer/blinker sommetider lidt ligesom hvis man i ældre huse tændte for en kilde der tog meget startstrøm
men det er ikke tilfældet her.

til andre tider kan det blinke mere.

jeg har det på alle mine indtil nu 3 stk installerede matrix.

1. jeg har prøvet 3 fabrikater philips/ikea/megaman led pærer samme flimren
2. har prøvet at slå dæmp funktion fra i matrix stadig det samme
3. det er et helt nyt hus og der er ikke noget ved alle dem med alm fuga afbrydere.
4. hvis jeg sætter en alm fuga afbryder på de steder hvor det blinker ophører blink med det samme.

jeg har også lige sat en helt nyt matrix ZDB på et sted hvor det blinkede med en anden matrix det er det samme.

hvis der er nogen der har prøvet dette og ved hvad der skal gøres vil det værre godt at høre om :-)

ellers kontakter jeg logic-group mandag.

Morten H. Nielsen
Indlæg: 6313
Tilmeldt: 20 mar 2008, 23:02
Geografisk sted: Danmark

Re: Matrix ZDB 5100 "blinker/flimrer"

Indlæg af Morten H. Nielsen »

Ikke med Matrix. Med Fibaro har jeg haft det meget, hvis der er for lidt belastning på.
Mvh
Morten

DaffyDuck
Indlæg: 22
Tilmeldt: 23 aug 2020, 13:47

Re: Matrix ZDB 5100 "blinker/flimrer"

Indlæg af DaffyDuck »

Nu er jeg ikke så erfaren endnu i alt det her, og især ikke min Matrix ZDB-5100 kontakt, men kan det ikke være det med om den er styret af bagkants-dæmpning af sinuskurven eller forkants-dæmpning?

Det kan du stille med parameter 4, den står til standard 1, men skal sikkert ændres til 2?
Se side 24 i manualen, det hjalp ihvertfald på mine dioder pærer ikke blinnker
Med venlig hilsen

Lars Enøe

koburg
Indlæg: 96
Tilmeldt: 25 dec 2013, 11:41

Re: Matrix ZDB 5100 "blinker/flimrer"

Indlæg af koburg »

Nej fordi selv med parameter 4 sat til 0 så er den bar tænd sluk. Gør den det også.

Har snakket med Logic Group.


Sent from my iPhone using Tapatalk Pro

www.youcontrol.dk
Indlæg: 443
Tilmeldt: 25 sep 2014, 18:16

Re: Matrix ZDB 5100 "blinker/flimrer"

Indlæg af www.youcontrol.dk »

Hej Koburg

Og hvad sagde Logic-Group ?
Med venlig hilsen
Mads Lund
http://www.Youcontrol.dk
+4520275925

koburg
Indlæg: 96
Tilmeldt: 25 dec 2013, 11:41

Re: Matrix ZDB 5100 "blinker/flimrer"

Indlæg af koburg »

Er ved at teste forskellige ting af. De har prøvet at lave samme fejl på deres test bænk.

Jeg har blandt andet prøvet flere steder i huset for at se forskel på hvor meget eller ikke det flimrer.


Sent from my iPhone using Tapatalk Pro

koburg
Indlæg: 96
Tilmeldt: 25 dec 2013, 11:41

Re: Matrix ZDB 5100 "blinker/flimrer"

Indlæg af koburg »

Så har Logic-group været forbi med oscilloskop.

Der kan det ses at den 50hz kurve ikke ser helt normal ud.
de mener der kan være en eller anden forstyrrelse på nettet.

MEN det som er "mærkeligt" er at alle mine 10 forskellige philips hue pærer/lampe overhovedet IKKE har nogen problemer.
heller ikke de relæ moduler fra Aeotec og fibaro som jeg har sat på andre steder.

i næste uge vil jeg teste min qubino Din dimmer for at se om den laver det samme.

indtil nu kan jeg som halv konklusion sige at der må værre et eller andet som logic group ikke har taget højde for, Men
Philips sælger jo også deres produkter i mange lande og har sikkert mødt mange udfordringer med langt dårligere net end som i danmark.

Det skal understreges at de langt fra har opgivet at løse udfordringen og vender tilbage når de har tænkt videre over
en evt løsning enten via firmware eller andet.

De har selv oplyst at de tager det ret seriøst at få fundet en løsning, hvilket de også viser ved at møde op og se på
hvad der kan værre galt.

Morten H. Nielsen
Indlæg: 6313
Tilmeldt: 20 mar 2008, 23:02
Geografisk sted: Danmark

Re: Matrix ZDB 5100 "blinker/flimrer"

Indlæg af Morten H. Nielsen »

Det er da en over gennemsnitlig indsats. :-)
Mvh
Morten

Besvar